Roundcube gagal upload attachment diatas 2MB


Setup roundcube di server selesai, tapi ada report jikalau upload attachement diatas 2MB selalu gagal (File Upload Failed!). Setelah cek log error ternyata ada limit MaxRequestLen pada mod_fcgi nya :P
MaxRequestLen


[Fri May 09 10:46:40 2014] [warn] [client 1XX.XX.XX.XXX] mod_fcgid: HTTP request length 132520 (so far) exceeds MaxRequestLen (131072), referer: http://www.XXXXX.com/wmail/?_task=mail&_id=1000541370536c4a717f1fb&_action=compose

Ok tambahkan atau ganti nilai MaxRequestLen pada apache vhost-nya kemudian restart apache.


...
MaxRequestLen 1073741824
...

dan… resolved!

flattr this!


Leave a Reply

Your email address will not be published. Required fields are marked *